timing probleem

Alle motorische vragen komen hier aan bod

timing probleem

Berichtdoor Race Eend » 20 Okt 2018, 20:48

Beste,
Ik reed een paar jaar met d16 motoren en sinds vorige week ben ik terug gegaan naar d15.
Had een drijfstang lager kapot door een brakke olie pomp.

Nu is het zo dat ik een d15b2 heb gekregen omdat hij in de weg stond.
Het reswappen was niet zo moeilijk, je draait de swap gewoon om wat gelijk goed ging.
Nu zat er bij de d15b2 geen ontsteking en heb ik die los gekocht, deze is alleen van een eg terwijl ik zelf ed rijd.
Omdat ik de kabelboom van de z5 aan had gepast heb ik tevens de draden gesoldeerd van de stekker.
Nu stuiter ik tegen het volgende probleem, iedereen zegt dat hij heel mooi loopt.
Alleen krijg ik de ontsteking niet op tijd, deze staat veel te vroeg.
Nu heb ik vandaag gekeken of de d riem wel goed stond maar die stond zoals het hoort, anders zou die ook niet mooi 900 toeren lopen stationair lijkt mij. Wat is hier het probleem, lijkt mij raar dat er geen eg ontsteking op kan omdat de blokken hetzelfde zijn.
Tevens heb ik er een eg ecu in hangen, omdat ik deze nog had.

Bedankt

Afbeelding

Race Eend
HCN Newbie
HCN Newbie
 
Berichten: 76
Geregistreerd:
14 Sep 2015, 22:10

Re: timing probleem

Berichtdoor Kevinio » 22 Okt 2018, 11:15

Ontstekingen kunnen compleet andere zijn. Een D15b2 is OBD0 dacht ik.
Wil je upgraden van kansloze 'spoon feeder' naar gerespecteerd forumgebruiker, gebruik eens de zoek-functie! :oops:

Gebruikers-avatar
Kevinio
HCN Crew
HCN Crew
 
Berichten: 9726
Geregistreerd:
22 Mei 2007, 14:27
Woonplaats:
Helmond

Re: timing probleem

Berichtdoor toxicshit » 23 Okt 2018, 11:27

Gebruik je de service connector voor je de ontsteking versteld?
Als je deze niet overbrugd weet de ecu niet dat je iets aanpast en probeert het bij te regelen!

toxicshit
HCN Regular
HCN Regular
 
Berichten: 350
Geregistreerd:
08 Jul 2005, 00:19
Woonplaats:
Heerlen

Re: timing probleem

Berichtdoor Race Eend » 26 Okt 2018, 12:00

Hoi

Sorry voor het late antwoord, was een weekje weg.
De service connector gebruik ik, blauwe stekker onder/naast het dashboard kastje, ook zorg ik dat hij goed warm is.

Heb het blok zo gekregen en krijg toch meer het gevoel dat de riem een halve tand niet goed staat.
Hier ga ik morgen en anders maandag naar kijken.

Bedankt voor jullie antwoorden

Race Eend
HCN Newbie
HCN Newbie
 
Berichten: 76
Geregistreerd:
14 Sep 2015, 22:10

Re: timing probleem

Berichtdoor Race Eend » 29 Okt 2018, 09:47

Heb gisteren heel de db riem er opnieuw om gedaan.
Wat ik ook doe, de ontsteking moet echt op zijn vroegst blijven staan en dan is het net niet net wel.

Streepjes boven staan goed, krukas netjes bdp (ook na het aanspannen)

Race Eend
HCN Newbie
HCN Newbie
 
Berichten: 76
Geregistreerd:
14 Sep 2015, 22:10

Re: timing probleem

Berichtdoor toxicshit » 29 Okt 2018, 11:32

Race Eend schreef:Heb gisteren heel de db riem er opnieuw om gedaan.
Wat ik ook doe, de ontsteking moet echt op zijn vroegst blijven staan en dan is het net niet net wel.

Streepjes boven staan goed, krukas netjes bdp (ook na het aanspannen)

Geen aftermarket cam gears of zo? Of uitlaat en inlaat nokkenas perongelukt verwisseld?

Stock ecu?

toxicshit
HCN Regular
HCN Regular
 
Berichten: 350
Geregistreerd:
08 Jul 2005, 00:19
Woonplaats:
Heerlen

Re: timing probleem

Berichtdoor toxicshit » 29 Okt 2018, 11:38

Race Eend schreef:Heb gisteren heel de db riem er opnieuw om gedaan.
Wat ik ook doe, de ontsteking moet echt op zijn vroegst blijven staan en dan is het net niet net wel.

Streepjes boven staan goed, krukas netjes bdp (ook na het aanspannen)

Geen aftermarket cam gears of zo? Of uitlaat en inlaat nokkenas perongelukt verwisseld?

Stock ecu?

toxicshit
HCN Regular
HCN Regular
 
Berichten: 350
Geregistreerd:
08 Jul 2005, 00:19
Woonplaats:
Heerlen

Re: timing probleem

Berichtdoor Race Eend » 29 Okt 2018, 17:10

Bedankt voor jouw antwoord.

Er zit een standaard cam gear op en ecu is een P04 van een eg.
Ontsteking is een TD-40U, van een eg alleen om gesoldeerd op de motor kabelboom.
Dit laatste lijkt mij niet uit te maken omdat een d15b2 van een eg hetzelfde is, alleen stekkers zijn anders.

Zelf begin ik te denken aan een gevlakte kop waardoor de timing anders word.

Race Eend
HCN Newbie
HCN Newbie
 
Berichten: 76
Geregistreerd:
14 Sep 2015, 22:10

Re: timing probleem

Berichtdoor Kevinio » 30 Okt 2018, 12:30

Ik denk dat het duidt op een andere OBD variant, de stekkers tussen de OBD's uit dezelfde serie zijn gewoon plug en play. Een kop vlakken doet niet zoveel.
Wil je upgraden van kansloze 'spoon feeder' naar gerespecteerd forumgebruiker, gebruik eens de zoek-functie! :oops:

Gebruikers-avatar
Kevinio
HCN Crew
HCN Crew
 
Berichten: 9726
Geregistreerd:
22 Mei 2007, 14:27
Woonplaats:
Helmond

Re: timing probleem

Berichtdoor Race Eend » 30 Okt 2018, 23:08

D15b2 is toch alleen obd0?

Wat er op staat is dat hij van een eg van 95 komt.
Draad volgorde is verder hetzelfde, alleen andere kleuren, schema had ik op internet opgezocht.

Race Eend
HCN Newbie
HCN Newbie
 
Berichten: 76
Geregistreerd:
14 Sep 2015, 22:10


Terug naar Motorisch



Wie is er online?
Gebruikers in dit forum: Geen geregistreerde gebruikers en 2 gasten